Thursday, July 9, 2009

Some videos shortened after AudioSwap

Hi everyone,

Quick update on AudioSwap. We've seen many of you express that you're having trouble with videos that were AudioSwapped: namely that these videos have been truncated (shortened). Sometimes, it appears that the videos are shortened to 1 minute 47 seconds.

The team here is aware of the issue and is currently working on a fix.

As always, thank you for your patience as the folks here look into a resolution!

All the best from San Bruno,

~ Liz

14 comments:

  1. What about videos that are seemingly trimmed by YouTube that have not used AudioSwap. Why is YouTube cutting the head and tails of videos? I believed it was in error on a bulk upload of 6 recent videos, so I made a short with the same opener and closer and that was trimmed out of the test movie as well. Why is this being done?

    ReplyDelete
  2. This is BS. I am outraged. I have a VERY sentimental video I uploaded..it is 10 minutes long. The computer I used to painstakingly create the video and then upload it 6 months ago crashed, so I had to buy a brand new computer. I no longer have the old computer. I did an AUDIOSWAP and now the video got cut from 10 minutes to 1 minute and 47 second. I cannot believe this happened ! My memories ARE GONE. Someone needs to be held accountable, you need to FIRE your tech staff that still cannot get the bugs out of AUDIOSWAP. This thing has been live for over 6 months and you are still having SERIOUS issues that are severely affecting users. I am outraged.

    ReplyDelete
  3. can you please fix the excluding videos you already watched problem

    ReplyDelete
  4. My video was shortened to 1:47 as well. I no longer have the original movie as my computer crashed (years ago) and I lost it. I posted the video several years ago but had to change the audio. My video was linked to a websie for an organization I volunteer with and was very important.

    Is my entire video gone?? You said that "it appears" that the videos are shortened to 1 minute 47 seconds.

    Does that mean that my original hasn't actually been changed??
    Thank you.

    ReplyDelete
  5. has this bug been fixed yet?

    i have uploaded the same video two or three times and each time it ends up being truncated to 1:47. do i leave the one that is there now? should i delete and re-upload?

    this blog post was written last thursday, but we really have no idea if it is fixed yet.

    thanks

    ReplyDelete
  6. Has the Audio Swap Problem been Fixed ???

    ReplyDelete
  7. I posted "Incense and Peppermint" to sherrylynn70 channel and I understand the third party ownership, but I would like my video back so I can choose audioswap for it. What do I need to do to get it back......???

    ReplyDelete
  8. How long should AudioSwap take to process? Should it take hours? In my Uploaded Videos section it says that "(AudioSwap is in progress)". It seems to be frozen it that state!

    ReplyDelete
  9. I shut down the pc and hoped the audio swap would be finished this morning.....not so..... it is fixed on "audio swap in progress." Now what?

    ReplyDelete
  10. I'm on my 3rd day waiting for Audio Swap to "progress"........LOL and it's only a 49 second video!

    ReplyDelete
  11. Mine finally "Swapped" 2 days later.

    ReplyDelete
  12. Why i can not play my duplicate video after i have removed the old one? Because the size of the video was not as i expected. Can you tell me why?

    ReplyDelete
  13. The "Audio Swap" shortened Video "workaround" seems to work. Just go to your "shortened Video" and reselect the Audio you originally used when you did audio swap. Redo Audio swap with the the same Audio and the next day you should have your original length video with the audio background !

    Richard

    ReplyDelete
  14. liz
    i uploaded a few video clips last night...all them were at least 5 0r 6 mins long but when i checked my youtube page they have all been cut to 1 min plus seconds.
    what is going on?
    also alot of video's that i uploaded via youtube in 2007 now have no sound except a ear damaging white noise sound.
    is there anything you can do to help restore the sound to them?
    i deleted so many because of the sound loss and i still feel a strong sense of frustration.
    also how is it that the audio swap problem was highlighted in 2009 and now it is affecting my uploads?

    ReplyDelete